Frankly...

Follow @frankm on Micro.blog.

I need to move my wiki to a new server in order to upgrade the wiki software it runs on to the latest version. The root cause for the need to migrate was my decision to build the server it runs on as a 32-bit virtual machine running Ubuntu, which I did because it that virtual machine only has 1 GB of RAM. The latest version of wiki requires Nodejs 10.x or later and I can only install Nodejs 8.x or older on the server because it is 32-bit. I am building a plan as the process to move the content might be complicated.

Surprise Me
Participate in the conversation
Linkblog of sources
See What Else I Am Doing